aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2012-01-11 16:12:25 +0100
committerMatěj Cepl <mcepl@redhat.com>2012-01-11 16:12:25 +0100
commitddeec222e02608798e3f9bc6a806343da7777332 (patch)
tree2f747d66d780e65373b87ed6183355e2a2a439e4 /setup.py
parent002d6d9fc84f72325d71a46cc87df197f9421d71 (diff)
downloadjson_diff-ddeec222e02608798e3f9bc6a806343da7777332.tar.gz
Switch the project’s website and clean up UTF-8 metadata.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d4b13a3..56b2871 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-# -*- coding: utf-8 -*-
+# coding: utf-8
from distutils.core import setup
import json_diff
@@ -8,7 +8,7 @@ setup(
description='Generates diff between two JSON files',
author='Matěj Cepl',
author_email='mcepl@redhat.com',
- url='https://luther.ceplovi.cz/trac/',
+ url='https://fedorahosted.org/json_diff/',
py_modules=['json_diff', 'test_json_diff', 'test_strings'],
package_data={
'json_diff': 'test/*'