aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2011-12-03 02:59:50 +0100
committerMatěj Cepl <mcepl@redhat.com>2011-12-03 02:59:50 +0100
commit002d6d9fc84f72325d71a46cc87df197f9421d71 (patch)
tree2e397662cce80cb588c5d654a0b1078a43baaaab /setup.py
parent4473c31b8c32d12fbd46839ee2a767040573919a (diff)
downloadjson_diff-002d6d9fc84f72325d71a46cc87df197f9421d71.tar.gz
Change of the home URL to my trac.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 11 insertions, 11 deletions
diff --git a/setup.py b/setup.py
index 9ac84e6..d4b13a3 100644
--- a/setup.py
+++ b/setup.py
@@ -3,21 +3,21 @@ from distutils.core import setup
import json_diff
setup(
- name = 'json_diff',
- version = '%s' % json_diff.__version__,
- description = 'Generates diff between two JSON files',
- author = 'Matěj Cepl',
- author_email = 'mcepl@redhat.com',
- url = 'https://gitorious.org/json_diff/mainline',
- py_modules = ['json_diff', 'test_json_diff', 'test_strings'],
- package_data = {
+ name='json_diff',
+ version='%s' % json_diff.__version__,
+ description='Generates diff between two JSON files',
+ author='Matěj Cepl',
+ author_email='mcepl@redhat.com',
+ url='https://luther.ceplovi.cz/trac/',
+ py_modules=['json_diff', 'test_json_diff', 'test_strings'],
+ package_data={
'json_diff': 'test/*'
},
- long_description = """Compares two JSON files (http://json.org) and
+ long_description="""Compares two JSON files (http://json.org) and
generates a new JSON file with the result. Allows exclusion of some
keys from the comparison, or in other way to include only some keys.""",
- keywords = ['json', 'diff'],
- classifiers = [
+ keywords=['json', 'diff'],
+ classifiers=[
"Programming Language :: Python",
"Development Status :: 4 - Beta",
"Environment :: Console",