aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f24bcae8..eb20a12c 100644
--- a/setup.py
+++ b/setup.py
@@ -32,7 +32,7 @@ class BuildData(build):
rc = subprocess.call(['msgfmt', '-o', mo, po])
if rc != 0:
raise Warning("msgfmt returned %d" % (rc,))
- except Exception, e:
+ except Exception as e:
error("Failed gettext.")
sys.exit(1)