aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4df7bcb..4b84cc1 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
"""
Setup file for git_deps.
- This file was generated with PyScaffold 2.5.6, a tool that easily
+ This file was generated with PyScaffold, a tool that easily
puts up a scaffold for your new Python project. Learn more under:
http://pyscaffold.readthedocs.org/
"""
@@ -18,7 +18,7 @@ def setup_package():
setup(
setup_requires=[
'six',
- 'pyscaffold>=2.5a0,<2.6a0',
+ 'pyscaffold>=2.5.10,<2.6a0',
'setuptools-markdown',
] + sphinx,
long_description_markdown_filename='README.md',