aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2268e2d..91888bd 100755
--- a/setup.py
+++ b/setup.py
@@ -35,9 +35,11 @@ setup(
package_data={
'screenplain.export': ['default.css']
},
- scripts=[
- 'bin/screenplain'
- ],
+ entry_points={
+ 'console_scripts': [
+ 'screenplain = screenplain.main:cli'
+ ]
+ },
classifiers=[
'Programming Language :: Python :: 3',
'License :: OSI Approved :: MIT License',