aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Vilcans <martin@librador.com>2020-08-27 00:12:50 +0200
committerGitHub <noreply@github.com>2020-08-27 00:12:50 +0200
commitbc719b69c84f2a84a83d12b00090e10570c8510b (patch)
tree39cedd14aaeac25012f78b6edd9ba645609b6a4c /setup.py
parent9d972bfa792c08d4f3ce6a6b7cfd9877f801b5e3 (diff)
parentd40956bd3350e6ae2a6e5758eb169b7889299ce6 (diff)
downloadscreenplain-bc719b69c84f2a84a83d12b00090e10570c8510b.tar.gz
Merge pull request #61 from jpyams/master
Add Windows support
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 5 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 2268e2d..91888bd 100755
--- a/setup.py
+++ b/setup.py
@@ -35,9 +35,11 @@ setup(
package_data={
'screenplain.export': ['default.css']
},
- scripts=[
- 'bin/screenplain'
- ],
+ entry_points={
+ 'console_scripts': [
+ 'screenplain = screenplain.main:cli'
+ ]
+ },
classifiers=[
'Programming Language :: Python :: 3',
'License :: OSI Approved :: MIT License',