aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index fd14017..3c32749 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,3 +1,6 @@
+[project]
+requires-python = ">=3.7"
+
[tool.poetry]
name = "wee-slack"
version = "3.0.0"
@@ -39,6 +42,7 @@ disable = [
]
[tool.pyright]
+pythonVersion = "3.7"
strict = ["**"]
reportMissingModuleSource = false