aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2014-01-05 09:25:14 +0100
committerMatěj Cepl <mcepl@redhat.com>2014-01-11 10:50:25 +0100
commitc5c5b68dd2ed591e0ad411bf3dde4611cb39f18c (patch)
tree533014d5bc07f3a5432800d059dd8c33fe446b2e /setup.py
parent2b7981e4f8ad425d73936751789c7609f5541a1b (diff)
downloadgg_scraper-c5c5b68dd2ed591e0ad411bf3dde4611cb39f18c.tar.gz
scrapper -> scraper0.5
Woops! scrapper: a fighter or aggressive competitor, especially one always ready or eager for a fight, argument, or contest: the best lightweight scrapper in boxing; a rugged political scrapper. That's not what I meant.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 74d98dc..ccaec04 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ from __future__ import absolute_import, print_function, unicode_literals
from distutils.core import setup, Command
import unittest
-import gg_scrapper
+import gg_scraper
class RunTests(Command):
@@ -41,14 +41,14 @@ def get_long_description():
lines = open('README.rst').read().splitlines(False)
return '\n' + '\n'.join(lines) + '\n'
-setup(name='gg_scrapper',
- version=gg_scrapper.__version__,
+setup(name='gg_scraper',
+ version=gg_scraper.__version__,
description='Download a Google Group to MBOX',
long_description=get_long_description(),
author='Matěj Cepl',
author_email='mcepl@cepl.eu',
- url='http://luther.ceplovi.cz/git/gg_scrapper.git',
- scripts=['gg_scrapper.py'],
+ url='http://luther.ceplovi.cz/git/gg_scraper.git',
+ scripts=['gg_scraper.py'],
keywords=['email', 'Google Groups', 'scrap', 'backup'],
license='GNU GPL',
classifiers=classifiers,