diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 8 |
1 files changed, 4 insertions, 4 deletions
@@ -10,7 +10,7 @@ if sys.platform == "win32": setup( name="epy-reader", - version="2021.8.14", + version="2021.10.23", description="Terminal/CLI Ebook (epub, fb2, mobi, azw3) Reader", long_description=long_description, long_description_content_type="text/markdown", @@ -20,12 +20,12 @@ setup( license="GPL-3.0", keywords=["epub", "epub3", "fb2", "mobi", "azw3", "CLI", "Terminal", "Reader"], install_requires=requirements, - python_requires="~=3.0", + python_requires="~=3.7", py_modules=["epy"], - entry_points={ "console_scripts": ["epy = epy:main"] }, + entry_points={"console_scripts": ["epy = epy:main"]}, classifiers=[ "Programming Language :: Python :: 3", "License :: OSI Approved :: GNU General Public License v3 (GPLv3)", "Operating System :: OS Independent", - ] + ], ) |