aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bcbc03c..4cf7a44 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -5,7 +5,7 @@ LDADD = -L$(top_builddir)/lib -lsword
noinst_PROGRAMS = keytest mgrtest parsekey listtest casttest modtest \
compnone complzss localetest keycast introtest indextest configtest \
-romantest testblocks filtertest lextest swaptest genbooktest treeidxtest
+romantest testblocks filtertest rawldidxtest lextest swaptest genbooktest treeidxtest
if ICU
ICUPROG = icutest translittest tlitmgrtest
@@ -52,6 +52,7 @@ romantest_SOURCES = romantest.cpp
testblocks_SOURCES = testblocks.cpp
filtertest_SOURCES = filtertest.cpp
lextest_SOURCES = lextest.cpp
+rawldidxtest_SOURCES = rawldidxtest.cpp
swaptest_SOURCES = swaptest.cpp
treeidxtest_SOURCES = treeidxtest.cpp
genbooktest_SOURCES = genbooktest.cpp