aboutsummaryrefslogtreecommitdiffstats
path: root/examples/cmdline/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/cmdline/Makefile.am')
-rw-r--r--examples/cmdline/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/cmdline/Makefile.am b/examples/cmdline/Makefile.am
new file mode 100644
index 0000000..01faa60
--- /dev/null
+++ b/examples/cmdline/Makefile.am
@@ -0,0 +1,10 @@
+AUTOMAKE_OPTIONS = 1.6
+INCLUDES = -I $(top_srcdir)/include
+LDADD = -L$(top_builddir)/lib -lsword
+
+noinst_PROGRAMS = lookup search threaded_search
+
+lookup_SOURCES = lookup.cpp
+search_SOURCES = search.cpp
+threaded_search_SOURCES = threaded_search.cpp
+threaded_search_LDADD = $(LDADD) -lpthread