aboutsummaryrefslogtreecommitdiffstats
path: root/apps/X11/VCL/Makefile.am
diff options
context:
space:
mode:
authordanglassey <danglassey>2002-08-14 09:57:17 +0000
committerdanglassey <danglassey>2002-08-14 09:57:17 +0000
commitc9458897ebbb739d8db83c80e06512d8a612f743 (patch)
treef8c5381045887e34388cc6b26cfccc254bf766dc /apps/X11/VCL/Makefile.am
downloadsword-sf-cvs-c9458897ebbb739d8db83c80e06512d8a612f743.tar.gz
*** empty log message ***
Diffstat (limited to 'apps/X11/VCL/Makefile.am')
-rw-r--r--apps/X11/VCL/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/apps/X11/VCL/Makefile.am b/apps/X11/VCL/Makefile.am
new file mode 100644
index 0000000..1a93246
--- /dev/null
+++ b/apps/X11/VCL/Makefile.am
@@ -0,0 +1,9 @@
+noinst_LIBRARIES = libVCL.a
+
+libVCL_a_SOURCES = TObject.cpp TPersistent.cpp TComponent.cpp \
+ TControl.cpp TWinControl.cpp TTreeNode.cpp TTreeNodes.cpp \
+ TCustomTreeView.cpp TCustomTabControl.cpp TPageControl.cpp \
+ TTreeView.cpp TCustomImageList.cpp TDragImageList.cpp \
+ TImageList.cpp
+
+CPPFLAGS += `gtk-config --cflags` -static