aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2012-03-09 07:30:41 +0100
committerMatěj Cepl <mcepl@redhat.com>2012-03-09 07:30:41 +0100
commitc9ffb654bf14f06b942ab770331c86c91a2bbab6 (patch)
treeb473f0427d324113038d34f5c5d8075382cd2d26 /setup.py
parent07c6881466c8e15019c3fd9ba048c0ba4a84bfcd (diff)
downloadyamlish-c9ffb654bf14f06b942ab770331c86c91a2bbab6.tar.gz
Add requires to setup.py.0.4
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 8 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f4b2acb..b9c05ed 100644
--- a/setup.py
+++ b/setup.py
@@ -45,6 +45,9 @@ setup(
cmdclass={'test': RunTests},
classifiers=[
"Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
"Development Status :: 4 - Beta",
"Environment :: Console",
"Intended Audience :: Information Technology",
@@ -52,6 +55,9 @@ setup(
"Operating System :: OS Independent",
"Topic :: Software Development :: Libraries :: Python Modules",
"Topic :: Text Processing :: Markup",
- ]
+ ],
+ requires=[
+ "PyYAML (>=3.09)",
+ "unittest2"
+ ],
)
-