aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorUnknown <tolsen@limebits.com>2008-07-01 15:23:05 -0400
committerMatěj Cepl <mcepl@cepl.eu>2023-04-29 18:18:52 +0200
commit8f37aa5299effeb6a833081f95ff1bc412ced451 (patch)
tree5419ee4362b9a7b88aec075f8a0e50a828509248 /setup.py
parent94f20494c219e4e15a3c546e9f316cd8ed1e5152 (diff)
downloadurllib2_kerberos-8f37aa5299effeb6a833081f95ff1bc412ced451.tar.gz
switch to hgversion
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 0a84aa2..fe36244 100644
--- a/setup.py
+++ b/setup.py
@@ -1,10 +1,10 @@
from setuptools import setup
-import version_detect
+import hgvers
setup(
name = "urllib2_kerberos",
- version = version_detect.version,
- py_modules = [ 'urllib2_kerberos' ],
+ version = hgvers.version,
+ py_modules = [ 'urllib2_kerberos', 'hgvers' ],
# install_requires = ['kerberos'],