diff options
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 6 insertions, 0 deletions
@@ -2,5 +2,11 @@ from distutils.core import setup from Cython.Build import cythonize setup( + name='test_Cython', + version="0.0.1", + license='BSD', + platforms=['any'], + author='Matej Cepl', + author_email='mcepl@cepl.eu', ext_modules = cythonize("helloworld.pyx") ) |