aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2018-07-20 16:47:00 +0200
committerMatěj Cepl <mcepl@cepl.eu>2018-07-20 16:47:00 +0200
commite71ef264c0a18f4b140fcf833914fc2883d42bf1 (patch)
tree0a8c47dc23cd78fac5f614a1bcb7af992a4f12bd /setup.py
parent6a9480f91dd7e8923b3fb169e4becc74a6eea21d (diff)
downloadjson_diff-e71ef264c0a18f4b140fcf833914fc2883d42bf1.tar.gz
Fix author_email.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2502654..d4ec674 100644
--- a/setup.py
+++ b/setup.py
@@ -16,12 +16,13 @@ def get_long_description():
+ "\nChangelog:\n" + "=" * 10 + "\n" \
+ read("NEWS.txt")
+
setup(
name='json_diff',
version='%s' % json_diff.__version__,
description='Generates diff between two JSON files',
author='Matěj Cepl',
- author_email='mcepl@redhat.com',
+ author_email='mcepl@cepl.eu',
url='https://gitlab.com/mcepl/json_diff',
py_modules=['json_diff'],
long_description=get_long_description(),