aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2011-11-29 19:50:16 +0100
committerMatěj Cepl <mcepl@redhat.com>2011-11-29 19:52:39 +0100
commitccc7c6a3b36a3c7d096b12e62e63334374dd897c (patch)
tree53374df591efa222586321d040fdac647443a67c /setup.py
parent2f56bd116a0b29aef3d3475ad4d70d6935a41727 (diff)
downloadjson_diff-ccc7c6a3b36a3c7d096b12e62e63334374dd897c.tar.gz
Make scripts pylint and PEP8 compliant.1.1.0
New version 1.1.0.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4574d3d..9ac84e6 100644
--- a/setup.py
+++ b/setup.py
@@ -9,9 +9,10 @@ setup(
author = 'Matěj Cepl',
author_email = 'mcepl@redhat.com',
url = 'https://gitorious.org/json_diff/mainline',
- download_url = "http://mcepl.fedorapeople.org/scripts/json_diff-%s.tar.gz" % json_diff.__version__,
py_modules = ['json_diff', 'test_json_diff', 'test_strings'],
- package_data = ['test/*'],
+ package_data = {
+ 'json_diff': 'test/*'
+ },
long_description = """Compares two JSON files (http://json.org) and
generates a new JSON file with the result. Allows exclusion of some
keys from the comparison, or in other way to include only some keys.""",