aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorastokes <astokes@ef72aa8b-4018-0410-8976-d6e080ef94d8>2010-03-26 20:43:31 +0000
committerastokes <astokes@ef72aa8b-4018-0410-8976-d6e080ef94d8>2010-03-26 20:43:31 +0000
commit0aa34e280e36e3f5f4003c20613ee1a442e60f02 (patch)
tree089ebaacd9f5965e50e8891083ded589b07ab74a /setup.py
parentcacce3543a3d621993148063c488e77d27a2833d (diff)
downloadsos-0aa34e280e36e3f5f4003c20613ee1a442e60f02.tar.gz
remove cruft
git-svn-id: svn+ssh://svn.fedorahosted.org/svn/sos/trunk@877 ef72aa8b-4018-0410-8976-d6e080ef94d8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 0 insertions, 19 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 679b34e8..00000000
--- a/setup.py
+++ /dev/null
@@ -1,19 +0,0 @@
-#!/usr/bin/python
-"""
-setup.py - Setup package with the help from Python's DistUtils and friends.
-"""
-from distutils.core import setup
-import os, sys
-
-setup(
- name = 'sos',
- version = '1.9',
- author = 'Adam Stokes',
- author_email = 'astokes@fedoraproject.org',
- url = 'http://fedorahosted.org/sos',
- description = 'SOS - son of sysreport',
- packages = ['sos','sos.plugins'],
- scripts = ["sosreport", "extras/rh-upload"],
- data_files = data_files,
-)
-