summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndreas Gruenbacher <agruen@suse.de>2004-02-02 13:15:25 +0000
committerAndreas Gruenbacher <agruen@suse.de>2004-02-02 13:15:25 +0000
commit09a53551061a990989fb0ed90dd7924d4faf5114 (patch)
treebae19fdf2f603f99ec9bdd9fad470c055059e9eb /configure.ac
parent33e854f725142d4dc0c4fe00b9a2883166b8ff0b (diff)
downloadquilt-09a53551061a990989fb0ed90dd7924d4faf5114.tar.gz
- Fix test for bash in configure.ac.
- Add `--trace' option to quilt wrapper (runs commands with -x, which prints an execution trace). - Add QUILT_BACKUP setting in .quiltrc (creates backup copies when refreshing patches).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 83e78cc..eaad403 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT([quilt],[0.30],[quilt-dev@nongnu.org])
AC_CONFIG_AUX_DIR(config)
AC_PREREQ(2.53)
-AC_REVISION ($Revision: 1.23 $)
+AC_REVISION ($Revision: 1.24 $)
PACKAGE_RELEASE=1
AC_SUBST(PACKAGE_RELEASE)
@@ -29,6 +29,7 @@ systems implementation of #! being either broken or non-existant.
fi
dnl Check for Bourne-Again Shell
+unset BASH # bash sets this itself!
AC_ARG_WITH(bash, AC_HELP_STRING(
[--with-bash], [name of the bash executable to use]),
[