aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index aefb6fc..a4c6f15 100755
--- a/setup.py
+++ b/setup.py
@@ -21,7 +21,7 @@ if os.path.exists(man_path):
setup(
name='bugs-everywhere',
- version='{}'.format(version.version()),
+ version='1.1.1+git{}'.format(version.version()),
maintainer='W. Trevor King',
maintainer_email='wking@tremily.us',
url='http://bugseverywhere.org/',
@@ -31,7 +31,7 @@ setup(
license='GNU General Public License (GPL)',
platforms=['all'],
description='Bugtracker supporting distributed revision control',
- long_description=open(os.path.join(_this_dir, 'README'), 'r').read(),
+ long_description=open(os.path.join(_this_dir, 'README.rst'), 'r').read(),
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Console',