aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@cepl.eu>2014-12-31 12:12:02 +0100
committerMatěj Cepl <mcepl@cepl.eu>2014-12-31 12:12:02 +0100
commit527e535279dcceeb6ffcf091bc9e8fc23b46f287 (patch)
tree5a2c6bbeed90ee47e4a13dcfa854df6513a775f2 /setup.py
parentcdd9f1d6a872fbc20e368fc23ddaf98eb1ef3741 (diff)
downloadpygn-527e535279dcceeb6ffcf091bc9e8fc23b46f287.tar.gz
Remove the spaghetti code from the main scripts.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 53e77bc..716c101 100644
--- a/setup.py
+++ b/setup.py
@@ -25,6 +25,7 @@ class Build_WLP_ext(build_ext):
'Generating parser')
build_ext.run(self)
+
def read(fname):
return open(os.path.join(os.path.dirname(__file__), fname)).read()