aboutsummaryrefslogtreecommitdiffstats
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml11
1 files changed, 6 insertions, 5 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 37971a0..41b3483 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "epy-reader"
-version = "2022.4.18"
+version = "2022.9.24"
description = "CLI Ebook Reader"
authors = ["Benawi Adha <benawiadha@gmail.com>"]
license = "GPL-3.0"
@@ -17,12 +17,13 @@ python = "^3.7"
windows-curses = { version = "*", markers = "platform_system == 'Windows'" }
[tool.poetry.dev-dependencies]
-pynvim = "*"
-mypy = "*"
black = "*"
-pytest = "*"
-ipdb = "*"
coverage = "*"
+debugpy = "*"
+ipython = "*"
+mypy = "*"
+pynvim = "*"
+pytest = "*"
[tool.mypy]
strict_optional = true