aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 8 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f4b2acb..b9c05ed 100644
--- a/setup.py
+++ b/setup.py
@@ -45,6 +45,9 @@ setup(
cmdclass={'test': RunTests},
classifiers=[
"Programming Language :: Python",
+ "Programming Language :: Python :: 2",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
"Development Status :: 4 - Beta",
"Environment :: Console",
"Intended Audience :: Information Technology",
@@ -52,6 +55,9 @@ setup(
"Operating System :: OS Independent",
"Topic :: Software Development :: Libraries :: Python Modules",
"Topic :: Text Processing :: Markup",
- ]
+ ],
+ requires=[
+ "PyYAML (>=3.09)",
+ "unittest2"
+ ],
)
-