aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f1be6d3..5e21d41 100644
--- a/setup.py
+++ b/setup.py
@@ -24,8 +24,10 @@ class RunTests(Command):
def read(fname):
- with open(os.path.join(os.path.dirname(__file__), fname)) as f:
- return "\n" + f.read().replace("\r\n", "\n")
+ f = open(os.path.join(os.path.dirname(__file__), fname))
+ out = "\n" + f.read().replace("\r\n", "\n")
+ f.close()
+ return out
def get_long_description():