aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatěj Cepl <mcepl@redhat.com>2011-11-21 17:40:08 +0100
committerMatěj Cepl <mcepl@redhat.com>2011-11-21 18:56:59 +0100
commitb854562aca432ddf21a30834445e491a6f28363f (patch)
treebb9385fc5f480f3b78e08a68aeaf9758118f1bc8 /setup.py
parent197ea8be5a2fb5e55083113a3225d6fa12371e24 (diff)
downloadjson_diff-b854562aca432ddf21a30834445e491a6f28363f.tar.gz
Python 2.4 compatible0.9.2
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 7f3e86c..4574d3d 100644
--- a/setup.py
+++ b/setup.py
@@ -1,14 +1,15 @@
# -*- coding: utf-8 -*-
from distutils.core import setup
+import json_diff
setup(
name = 'json_diff',
- version = '0.9.1',
+ version = '%s' % json_diff.__version__,
description = 'Generates diff between two JSON files',
author = 'Matěj Cepl',
author_email = 'mcepl@redhat.com',
url = 'https://gitorious.org/json_diff/mainline',
- download_url = "http://mcepl.fedorapeople.org/scripts/json_diff-0.9.1.tar.gz",
+ download_url = "http://mcepl.fedorapeople.org/scripts/json_diff-%s.tar.gz" % json_diff.__version__,
py_modules = ['json_diff', 'test_json_diff', 'test_strings'],
package_data = ['test/*'],
long_description = """Compares two JSON files (http://json.org) and
@@ -17,7 +18,6 @@ keys from the comparison, or in other way to include only some keys.""",
keywords = ['json', 'diff'],
classifiers = [
"Programming Language :: Python",
- "Programming Language :: Python :: 3",
"Development Status :: 4 - Beta",
"Environment :: Console",
"Intended Audience :: Information Technology",