aboutsummaryrefslogtreecommitdiffstats
path: root/trunk/src/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'trunk/src/setup.py')
-rw-r--r--trunk/src/setup.py14
1 files changed, 0 insertions, 14 deletions
diff --git a/trunk/src/setup.py b/trunk/src/setup.py
deleted file mode 100644
index 26504147..00000000
--- a/trunk/src/setup.py
+++ /dev/null
@@ -1,14 +0,0 @@
-"""
-setup.py - Setup package with the help from Python's DistUtils
-"""
-
-from distutils.core import setup
-
-setup(
- name = 'sos',
- packages = ['sos', 'sos.plugins'],
- scripts = [],
- package_dir = {'': 'lib',},
- data_files = [ ('/usr/sbin', ['sosreport']), ('/usr/share/man/man1', ['sosreport.1']), ('/usr/share/locale/en', []), ('/usr/share/locale/it', []), ('/usr/share/locale/en/LC_MESSAGES', ['locale/en/LC_MESSAGES/sos.mo']), ('/usr/share/locale/it/LC_MESSAGES', ['locale/it/LC_MESSAGES/sos.mo'])
- ]
-)