aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py19
1 files changed, 0 insertions, 19 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 679b34e8..00000000
--- a/setup.py
+++ /dev/null
@@ -1,19 +0,0 @@
-#!/usr/bin/python
-"""
-setup.py - Setup package with the help from Python's DistUtils and friends.
-"""
-from distutils.core import setup
-import os, sys
-
-setup(
- name = 'sos',
- version = '1.9',
- author = 'Adam Stokes',
- author_email = 'astokes@fedoraproject.org',
- url = 'http://fedorahosted.org/sos',
- description = 'SOS - son of sysreport',
- packages = ['sos','sos.plugins'],
- scripts = ["sosreport", "extras/rh-upload"],
- data_files = data_files,
-)
-