aboutsummaryrefslogtreecommitdiffstats
path: root/src/setup.py
diff options
context:
space:
mode:
authorshnavid <shnavid@ef72aa8b-4018-0410-8976-d6e080ef94d8>2007-07-13 13:26:36 +0000
committershnavid <shnavid@ef72aa8b-4018-0410-8976-d6e080ef94d8>2007-07-13 13:26:36 +0000
commit02fe8bdb344b00ee8116f8fef9580155de45eafc (patch)
treebe91f4d130333617109d16e64dd76b6e92b958fd /src/setup.py
parentc49655190cec3ad3e1b57675c3c797ec48bd5f7d (diff)
downloadsos-02fe8bdb344b00ee8116f8fef9580155de45eafc.tar.gz
* stripped unnecessary bits out of setup.py
git-svn-id: svn+ssh://svn.fedorahosted.org/svn/sos/trunk@202 ef72aa8b-4018-0410-8976-d6e080ef94d8
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/setup.py b/src/setup.py
index 23e9a4f4..acc0db66 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -3,25 +3,11 @@ setup.py - Setup package with the help from Python's DistUtils
"""
from distutils.core import setup
-from ConfigParser import ConfigParser
-import sys,os,time
-# change version in spec file along with this string
setup(
name = 'sos',
- version = '1.7',
- license = 'GPL',
- description = 'System Support Tools',
- long_description = """Sos is a set of tools that gathers information about system
-hardware and configuration. The information can then be used for
-diagnostic purposes and debugging. Sos is commonly used to help
-support technicians and developers.""",
- author = 'Steve Conklin, et al.',
- author_email = 'sconklin@redhat.com',
- url = 'http://sos.108.redhat.com/',
packages = ['sos', 'sos.plugins'],
scripts = [],
package_dir = {'': 'lib',},
- # data_files is broken for building dists, works for installs
data_files = [('/usr/sbin', ['sosreport']), ('/usr/share/man/man1', ['sosreport.1']) ]
)