aboutsummaryrefslogtreecommitdiffstats
path: root/src/setup.py
diff options
context:
space:
mode:
authorsconklin <sconklin@ef72aa8b-4018-0410-8976-d6e080ef94d8>2007-04-20 19:29:30 +0000
committersconklin <sconklin@ef72aa8b-4018-0410-8976-d6e080ef94d8>2007-04-20 19:29:30 +0000
commitd40dab09ba602c1b08aac08495f825058c26e321 (patch)
treed267ecaf7f2f955897b1ec0a0e408f6ac0acba0c /src/setup.py
parent7cd05b634be1c5cb0d23f4e264871106dcd60c5c (diff)
downloadsos-d40dab09ba602c1b08aac08495f825058c26e321.tar.gz
Fixed a problem with installation of man page. rpmbuild compresses
the man page, which changed the file name and caused a failure. Now we just compress it first and deliver it that way. git-svn-id: svn+ssh://svn.fedorahosted.org/svn/sos/trunk@124 ef72aa8b-4018-0410-8976-d6e080ef94d8
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/setup.py b/src/setup.py
index c432fe59..47c1f129 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -22,5 +22,5 @@ setup(
scripts = [],
package_dir = {'': 'lib',},
# data_files is broken for building dists, works for installs
- data_files = [('/usr/sbin', ['sosreport']), ('/usr/share/man/man1', ['sosreport.1']) ]
+ data_files = [('/usr/sbin', ['sosreport']), ('/usr/share/man/man1', ['sosreport.1.gz']) ]
)