aboutsummaryrefslogtreecommitdiffstats
path: root/src/setup.py
diff options
context:
space:
mode:
authorsconklin <sconklin@ef72aa8b-4018-0410-8976-d6e080ef94d8>2006-12-15 19:59:35 +0000
committersconklin <sconklin@ef72aa8b-4018-0410-8976-d6e080ef94d8>2006-12-15 19:59:35 +0000
commitc3e43855d27163cfea435a54ae8f425003ec0904 (patch)
tree5b31dfb64e2539b99699be847f888a0d466cf202 /src/setup.py
parent034f0c4e5272a84ad787c5ae46b6e59d09b4f02c (diff)
downloadsos-c3e43855d27163cfea435a54ae8f425003ec0904.tar.gz
Removed spurious messages, fixed file permissions to improve security,
moved tar generation into policy module, delete tree in /tmp when done, and added option -g to only gather info and not create tarball git-svn-id: svn+ssh://svn.fedorahosted.org/svn/sos/trunk@58 ef72aa8b-4018-0410-8976-d6e080ef94d8
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/setup.py b/src/setup.py
index 08ab4404..c1448eb7 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -3,14 +3,13 @@ setup.py - Setup package with the help from Python's DistUtils
"""
from distutils.core import setup
-#from distutils.core import setup, Extension
from ConfigParser import ConfigParser
import sys,os,time
# change release in spec file along with this version string
setup(
name = 'sos',
- version = '1.0',
+ version = '1.1',
description = 'System Support Tools',
long_description = """Sos is a set of tools that gathers information about system
hardware and configuration. The information can then be used for