aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 5 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 7913695..725a368 100644
--- a/setup.py
+++ b/setup.py
@@ -1,15 +1,16 @@
import os
-import sys
from setuptools import setup
+
def read(fname):
with open(os.path.join(os.path.dirname(__file__), fname)) as inf:
return "\n" + inf.read().replace("\r\n", "\n")
+
setup(
name='dlp_check_version_PyPI',
- version="0.0.1",
+ version="0.1.0",
description='Check available versions of the upstream packages on PyPI',
author=u'Matěj Cepl',
author_email='mcepl@cepl.eu',
@@ -18,8 +19,8 @@ setup(
long_description=read("README.rst"),
classifiers=[
"Programming Language :: Python :: 3",
- "Programming Language :: Python :: 3.3",
- "Programming Language :: Python :: 3.4",
+ "Programming Language :: Python :: 3.6",
+ "Programming Language :: Python :: 3.7",
"Development Status :: 3 - Alpha",
"Environment :: Console",
"Intended Audience :: Information Technology",