summaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
authorMartin Quinson <mquinson@debian.org>2004-06-01 16:52:36 +0000
committerMartin Quinson <mquinson@debian.org>2004-06-01 16:52:36 +0000
commitb807f8a34b3ced11eb2e19107075b9bc3ac159e3 (patch)
tree677cadb94cf825fbf0d1533ed74b28c31161d13f /debian
parent2158c92f9a83ff8a708dc22307aa76a909d1abbd (diff)
downloadquilt-b807f8a34b3ced11eb2e19107075b9bc3ac159e3.tar.gz
Specify we want to use gawk since mawk causes trouble. Closes: #251972.
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 61ee39a..0e853a4 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
# -*- mode: makefile; coding: utf-8 -*-
-# $Id: rules,v 1.11 2003/11/24 10:36:07 mquinson Exp $
+# $Id: rules,v 1.12 2004/06/01 16:52:36 mquinson Exp $
# Import Common Debian Build System (CDBS).
include /usr/share/cdbs/1/rules/debhelper.mk
@@ -17,4 +17,4 @@ DEB_MAKE_ENVVARS := BUILD_ROOT=$(CURDIR)/debian/tmp LC_ALL=C
DEB_DH_INSTALL_SOURCEDIR := debian/tmp
# force the shell to be bash, since quilt is full of bashism
-DEB_CONFIGURE_EXTRA_FLAGS := --with-bash=/bin/bash
+DEB_CONFIGURE_EXTRA_FLAGS := --with-bash=/bin/bash --with-awk=/usr/bin/gawk