summaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
authorMartin Quinson <mquinson@debian.org>2003-11-24 10:36:07 +0000
committerMartin Quinson <mquinson@debian.org>2003-11-24 10:36:07 +0000
commit02b6000a66c8509ebb8cc059a96063ca4220e674 (patch)
treeb1d34ba7af45024328700395154f3e6340aeb856 /debian
parentc5b326d432f334d8747259602426d11411be836e (diff)
downloadquilt-02b6000a66c8509ebb8cc059a96063ca4220e674.tar.gz
pass the option '--with-bash=/bin/bash' to configure
Diffstat (limited to 'debian')
-rwxr-xr-xdebian/rules4
1 files changed, 3 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 2280a03..61ee39a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
# -*- mode: makefile; coding: utf-8 -*-
-# $Id: rules,v 1.10 2003/11/24 09:06:43 mquinson Exp $
+# $Id: rules,v 1.11 2003/11/24 10:36:07 mquinson Exp $
# Import Common Debian Build System (CDBS).
include /usr/share/cdbs/1/rules/debhelper.mk
@@ -16,3 +16,5 @@ DEB_MAKE_ENVVARS := BUILD_ROOT=$(CURDIR)/debian/tmp LC_ALL=C
# ... and moving it to the right dir using dh_install
DEB_DH_INSTALL_SOURCEDIR := debian/tmp
+# force the shell to be bash, since quilt is full of bashism
+DEB_CONFIGURE_EXTRA_FLAGS := --with-bash=/bin/bash