summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndreas Gruenbacher <agruen@suse.de>2006-01-23 20:40:15 +0000
committerAndreas Gruenbacher <agruen@suse.de>2006-01-23 20:40:15 +0000
commit66daa1e35cc0855fcfb215d68e4f13632bbe41e1 (patch)
treefa95e9e86633967d4870934a5d8f1dc24ef69943 /configure.ac
parent9846b9ae3902d3d4d51a54e775c78cb0f9eb29c1 (diff)
downloadquilt-66daa1e35cc0855fcfb215d68e4f13632bbe41e1.tar.gz
- configure.ac: Use $TR instead of tr.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 91addbf..ae75ea7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT([quilt],[0.42],[quilt-dev@nongnu.org])
AC_CONFIG_AUX_DIR(config)
AC_PREREQ(2.53)
-AC_REVISION ($Revision: 1.66 $)
+AC_REVISION ($Revision: 1.67 $)
PACKAGE_RELEASE=1
AC_SUBST(PACKAGE_RELEASE)
@@ -214,7 +214,7 @@ if $PATCH --version 2> /dev/null | grep -q GNU ; then
saved_IFS=$IFS; IFS='.'
set -- $patch_version
IFS=$saved_IFS
- set -- `echo $1 | tr -cd 0-9` `echo $2 | tr -cd 0-9`
+ set -- `echo $1 | $TR -cd 0-9` `echo $2 | $TR -cd 0-9`
if test 0$1 -lt 2 || test 0$1 -eq 2 -a 0$2 -lt 4 ; then
patch_version=
fi