aboutsummaryrefslogtreecommitdiffstats
path: root/interfaces/web/Bugs-Everywhere-Web/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'interfaces/web/Bugs-Everywhere-Web/setup.py')
-rw-r--r--interfaces/web/Bugs-Everywhere-Web/setup.py62
1 files changed, 0 insertions, 62 deletions
diff --git a/interfaces/web/Bugs-Everywhere-Web/setup.py b/interfaces/web/Bugs-Everywhere-Web/setup.py
deleted file mode 100644
index 8ba3da2..0000000
--- a/interfaces/web/Bugs-Everywhere-Web/setup.py
+++ /dev/null
@@ -1,62 +0,0 @@
-from setuptools import setup, find_packages
-from turbogears.finddata import find_package_data
-
-import os
-execfile(os.path.join("beweb", "release.py"))
-
-setup(
- name="Bugs-Everywhere-Web",
- version=version,
-
- # uncomment the following lines if you fill them out in release.py
- #description=description,
- #author=author,
- #author_email=email,
- #url=url,
- #download_url=download_url,
- #license=license,
-
- install_requires = [
- "TurboGears >= 1.0b1",
- ],
- scripts = ["start-beweb.py"],
- zip_safe=False,
- packages=find_packages(),
- package_data = find_package_data(where='beweb',
- package='beweb'),
- keywords = [
- # Use keywords if you'll be adding your package to the
- # Python Cheeseshop
-
- # if this has widgets, uncomment the next line
- # 'turbogears.widgets',
-
- # if this has a tg-admin command, uncomment the next line
- # 'turbogears.command',
-
- # if this has identity providers, uncomment the next line
- # 'turbogears.identity.provider',
-
- # If this is a template plugin, uncomment the next line
- # 'python.templating.engines',
-
- # If this is a full application, uncomment the next line
- # 'turbogears.app',
- ],
- classifiers = [
- 'Development Status :: 3 - Alpha',
- 'Operating System :: OS Independent',
- 'Programming Language :: Python',
- 'Topic :: Software Development :: Libraries :: Python Modules',
- 'Framework :: TurboGears',
- # if this is an application that you'll distribute through
- # the Cheeseshop, uncomment the next line
- # 'Framework :: TurboGears :: Applications',
-
- # if this is a package that includes widgets that you'll distribute
- # through the Cheeseshop, uncomment the next line
- # 'Framework :: TurboGears :: Widgets',
- ],
- test_suite = 'nose.collector',
- )
-