aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorChris Ball <cjb@laptop.org>2009-07-23 17:49:13 -0400
committerChris Ball <cjb@laptop.org>2009-07-23 17:49:13 -0400
commit6a639574fa95e50f82fa3052e5524b961295a7ab (patch)
treeb498654ed1dcbdbba94605292c280c883c5e9faa /setup.py
parent5e249abfee7273c79640c4211607a6b4bf7b374c (diff)
parentcaf0111d9c571ac268c235880e6d18fa512e9efa (diff)
downloadbugseverywhere-6a639574fa95e50f82fa3052e5524b961295a7ab.tar.gz
Merge large rework from W. Trevor King.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py8
1 files changed, 6 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index b909f3f..e770419 100755
--- a/setup.py
+++ b/setup.py
@@ -1,12 +1,16 @@
#!/usr/bin/env python
from distutils.core import setup
+from libbe import _version
+
+rev_id = _version.version_info["revision_id"]
+rev_date = rev_id.split("-")[1]
setup(
name='Bugs Everywhere',
- version='0.0.193',
+ version=rev_date,
description='Bugtracker built on distributed revision control',
- url='http://panoramicfeedback.com/opensource/',
+ url='http://bugseverywhere.org/',
packages=['becommands', 'libbe'],
scripts=['be'],
data_files=[