aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 12 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cca6820..4dcdb90 100755
--- a/setup.py
+++ b/setup.py
@@ -9,6 +9,11 @@ setup(
author='Martin Vilcans',
author_email='screenplain@librador.com',
url='http://www.screenplain.com/',
+ project_urls={
+ 'Web Page': 'http://www.screenplain.com/',
+ 'Source': 'https://github.com/vilcans/screenplain',
+ },
+ license='MIT',
install_requires=[
'six',
],
@@ -25,5 +30,11 @@ setup(
},
scripts=[
'bin/screenplain'
- ]
+ ],
+ classifiers=[
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 3',
+ 'License :: OSI Approved :: MIT License',
+ 'Operating System :: OS Independent',
+ ],
)