aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py23
1 files changed, 23 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..8261a7f
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,23 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(
+ name='screenplain',
+ version='0.2',
+ description='Convert text file to viewable screenplay.',
+ author='Martin Vilcans',
+ author_email='screenplain@librador.com',
+ url='http://www.screenplain.com/',
+ packages=[
+ 'screenplain',
+ 'screenplain.export',
+ 'screenplain.parsers',
+ ],
+ package_data={
+ 'screenplain.export': ['default.css']
+ },
+ scripts=[
+ 'bin/screenplain'
+ ]
+)