aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Vilcans <martin@librador.com>2019-02-21 22:15:51 +0100
committerMartin Vilcans <martin@librador.com>2019-02-21 22:15:51 +0100
commitdc691b1fcbed50703acc0de03f326eb77ab57138 (patch)
tree3953a1da3a5a50af3ee2c556b402473b028e4afb /setup.py
parentedb5a2c11cd3a6058895bc0ebdffda298badaff2 (diff)
downloadscreenplain-dc691b1fcbed50703acc0de03f326eb77ab57138.tar.gz
Follow package recommendations0.8.0
From https://github.com/pypa/sampleproject
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4dcdb90..68ad1c5 100755
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
-from distutils.core import setup
+from setuptools import setup
setup(
name='screenplain',